PostAT - Fehler bei der Ankündigung des Labels | Label announcement issue
Incident Report for Sendcloud
Resolved
Das Problem wurde durch PostAT behoben.

The incident has been resolved by PostAT.
Posted Jul 17, 2024 - 12:38 CEST
Update
Es wurde eine Lösung implementiert und wir beobachten die Ergebnisse.

A fix has been implemented, and we are monitoring the results.
Posted Jul 17, 2024 - 11:53 CEST
Update
Wir haben Kontakt mit PostAT aufgenommen, die bestätigt haben, dass sie hart daran arbeiten, so schnell wie möglich eine Lösung zu finden. Wir werden die Situation weiterhin überwachen und mit PostAT in Kontakt bleiben.

We have been in touch with PostAT, who have assured us they are diligently working to resolve this issue promptly. We will keep monitoring the situation and maintain communication with PostAT.
Posted Jul 17, 2024 - 10:12 CEST
Investigating
Wir untersuchen derzeit dieses Problem.

We are currently investigating this issue.
Posted Jul 17, 2024 - 09:24 CEST
This incident affected: Affected market (AT) and Carriers (Post AT).