Monitoring
We implemented and released a fix. We will continue to monitor the performance to ensure the service is fully restored.
Investigating
We are aware that some merchants are experiencing delays or gaps in order imports from certain integrations. Affected orders may not yet appear in Sendcloud, and some shipments could be delayed as a result.
Our engineering team is actively investigating the root cause. We will post updates here as we learn more.
Investigating
We are aware that some merchants are experiencing delays or gaps in order imports from certain integrations. Affected orders may not yet appear in Sendcloud, and some shipments could be delayed as a result.
Our engineering team is actively investigating the root cause. We will post updates here as we learn more.