Asendia implemented and released a fix. We will continue monitoring the performance to ensure the service is fully restored.
Asendia implementó y lanzó una solución. Continuaremos monitoreando el rendimiento para asegurar que el servicio se restaure completamente.
Monitoring
Asendia implemented and released a fix. We will continue monitoring the performance to ensure the service is fully restored.
Asendia implementó y lanzó una solución. Continuaremos monitoreando el rendimiento para asegurar que el servicio se restaure completamente.
Investigating
We are currently investigating an issue preventing users from announcing labels.
Estamos investigando una incidencia que impide a los usuarios crear etiquetas.