Sendcloud

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
[Third Party Issue] Shopify is currently experiencing an active outage
Resolved·Partial outage

Shopify system is operational again.

Thu, Jun 4, 2026, 07:38 AM
(1 week ago)
·
Affected components
Jun 3, 2026, 01:57 PM
Jun 4, 2026, 07:38 AM
Updates

Resolved

Shopify system is operational again.

Thu, Jun 4, 2026, 07:38 AM

Monitoring

The Shopify incident is not yet resolved, however, we see improvements so we will continue to monitor until it is resolved

Wed, Jun 3, 2026, 03:43 PM(15 hours earlier)

Identified

Shopify is currently experiencing an active outage. Some merchants and customers may be affected by the following:

  • Shopify admin

  • Checkouts

  • Storefronts

  • Retail POS

  • Support access

For more info, please follow directly here - https://www.shopifystatus.com/incidents/gbqcx5fk01gz.

On Sendcloud side, due to this outage, we expect issues with:

  • tracking feedback - tracking number and tracking link cannot be sent to Shopify at this moment

  • tracking status updates - order status and tracking status in Shopify will not be updated until the outage is resolved

Wed, Jun 3, 2026, 01:57 PM(1 hour earlier)