Monitoring
A fix has been implemented, and we are monitoring the results.
Una correzione è stata implementata e stiamo monitorando i risultati.
Es wurde eine Lösung implementiert und wir beobachten die Ergebnisse.
Investigating
We’re currently investigating an issue affecting shipping label formatting for BRT and DHL Germany (DE). Labels may be generated with an unexpected/incorrect format.
Stiamo investigando un problema che riguarda la formattazione delle etichette di spedizione per BRT e DHL Germania (DE). Le etichette potrebbero essere generate con un formato non corretto/non previsto.
Wir untersuchen derzeit ein Problem, das die Formatierung von Versandetiketten für BRT und DHL Deutschland (DE) betrifft. Etiketten können in einem unerwarteten/fehlerhaften Format erstellt werden.