Resolved
The issue has been resolved.
Monitoring
A fix has been implemented and we are monitoring the result.
Identified
The cause of the issue has been identified and we are now working on a fix.
Investigating
We have received reports of connection issues with multiple integrations. We are investigating the issue and we will provide further updates as soon as possible.