Resolved
This incident has been resolved.
Questo incidente è stato risolto.
Monitoring
A fix has been implemented by BRT and we are monitoring the result
BRT ha implementato una soluzione e stiamo monitorando il risultato.
Investigating
We are investigating an issue causing BRT label announcements to fail.
Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.