No components marked as affected
Resolved
This incident has been resolved.
Monitoring
We have implemented a fix, and we are monitoring the result.
Identified
We have identified that images are missing or broken across several Help Center articles, and we are working on a fix.
Impact: Some Help Center articles may display broken image icons instead of screenshots, diagrams, or carrier logos. Article text and functionality are not affected.
We apologize for the inconvenience and appreciate your patience.