Resolved
The issue has been resolved.
Monitoring
A fix has been implemented an we are monitoring the results
Identified
We have identified the cause of the issue and are working on implementing a fix.
Investigating
We are currently investigating an issue where item weights are imported while they should not be. Multiple integrations are affected by the issue.