Resolved
The issue has been resolved.
Il problema è stato risolto.
Monitoring
The service has recovered, we will continue monitoring this incident.
Il servizio è stato ripristinato, continueremo a monitorare questo incidente.
Investigating
We are currently investigating an issue affecting TNT IT label announcement.
Stiamo attualmente investigando un problema riguardante la creazione di etichette TNT IT.