Resolved
The issue has been resolved.
Il problema è stato risolto.
Identified
The issue has been identified by the carrier and they are working on a fix.
Il problema è stato identificato dal corriere, che sta lavorando a una soluzione.
Investigating
We are currently investigating an issue preventing users from announcing labels.
Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.