Resolved
The issue has been resolved.
Il problema è stato risolto.
Monitoring
The issue was resolved and we are monitoring the results.
Il problema è stato risolto e stiamo monitorando i risultati.
Investigating
We are currently investigating an issue affecting TNT IT label announcement.
Stiamo attualmente investigando un problema riguardante la creazione di etichette TNT IT.