Resolved
The issue has been resolved by the carrier
Monitoring
The issue has been resolved by the carrier
Monitoring
The issue appears to be resolved and we are monitoring the results.
Il problema sembra essere risolto e stiamo monitorando i risultati.
Investigating
We are currently investigating an issue affecting BRT label announcement.
Stiamo attualmente investigando un problema riguardante la creazione di etichette BRT.