·
This incident has been resolved
Resolved
Monitoring
A fix has been implemented by the carrier and we are monitoring the result.
Investigating
We are currently investigating an incident causing Inpost GB label announcements to fail.