Resolved
The incident with label announcement for carrier Deutsche Post has been resolved.
Investigating
Currently, the service is not available due to technical reasons. The responsible departments are already working on the analysis and elimination. We regret any inconvenience this may cause.