Resolved
The incident has been resolved.
L'incident est résolu.
Monitoring
A fix has been implemented by the carrier and we are monitoring the results.
Un correctif a été déployé par le transporteur et nous suivons de près l'évolution de la situation.
Investigating
We are currently investigating an issue preventing users from announcing Delivengo labels
Nous enquêtons actuellement sur un problème empêchant la génération d'étiquettes Delivengo.