Resolved
Il problema è stato risolto
The incident has been resolved
Investigating
Aggiornamento - Il problema relativo alla creazione delle richieste di ritiro Poste Italiane Delivery è ancora in corso. Restiamo in stretto contatto con il corriere per monitorare la situazione. Forniremo un nuovo aggiornamento non appena avremo maggiori dettagli.
Update - The issue affecting Poste Italiane Delivery pickup requests is still ongoing. We remain in close contact with the carrier to monitor the situation as it evolves. We will share another update as soon as we have more details.
Investigating
Problemi nella creazione della richiesta di ritiro per la spedizione con Poste Italiane. Il corriere è stato contattato.
Issues with creating Pickup request for Post Italiane Delivery. The carrier has been contacted.