Resolved
L'incidente è stato risolto
The incident was resolved
Monitoring
Un fix è stato rilasciato e stiamo monitorando i risultati.
A fix has been deployed, and we are monitoring the resuls.
Investigating
I punti di ritiro Poste Italiane Delivery non sono disponibili nel selettore. Stiamo attualmente verificando il problema.
Poste Italiane Delivery service point are not available on the service point picker. We are currently investigating this issue