Sendcloud

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Third-party issue: [Correos] - Label announcement issues
Resolved·Degraded performance

This issue has been resolved.

Esta incidencia se ha resuelto.

Mon, May 4, 2026, 11:10 AM
(4 months ago)
·
Affected components
May 4, 2026, 07:39 AM
11:10 AM
Correos
Updates

Resolved

This issue has been resolved.

Esta incidencia se ha resuelto.

Mon, May 4, 2026, 11:10 AM

Monitoring

The carrier implemented and released a fix. We will continue monitoring the performance to ensure the service is fully restored.

El transportista ha implementado y publicado una solución. Seguiremos monitorizando el rendimiento para asegurarnos de que el servicio se haya restablecido por completo.

Mon, May 4, 2026, 09:55 AM(1 hour earlier)

Investigating

We are currently investigating an issue preventing users from announcing labels.

Actualmente estamos investigando un problema que impide a los usuarios anunciar etiquetas.

Mon, May 4, 2026, 08:32 AM(1 hour earlier)

Investigating

We are currently investigating an issue preventing users from announcing labels.

Actualmente estamos investigando un problema que impide a los usuarios anunciar etiquetas.

Mon, May 4, 2026, 07:39 AM(53 minutes earlier)