Sendcloud

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Label announcement issues
Resolved·Full outage

The incident has been resolved.

Fri, Apr 24, 2026, 11:38 AM
(4 months ago)
·
Affected components
Apr 24, 2026, 09:54 AM
11:38 AM
Amazon Shipping
Asendia
Bpost
Bring
BRT
Budbee
Chronopost
Colis Privé
Colissimo
Correos
Correos Express
CTT Express
Delivengo
Deutsche Post
DHL Benelux
DHL Express
DHL Germany
DHL Parcel Iberia
DHL Freight
DPD
DPD Austria
DPD France
DPD Local
DPD UK
Evri UK
Evri C2C UK
Europaket
FedEx
FedEx Crossborder
Cycloon
Geodis
GLS
GLS Netherlands
Hermes Germany
InPost Spain
InPost GB
Lettre Suivie
Mondial Relay
MHI
MRW
Nacex
Packs
Parcelforce
Austrian Post
Poste Italiane Delivery
Poste Italiane
PostNL
Quicargo
Royal Mail
SEUR
Spring
TIPSA
TNT Italy
Trunkrs
UPS
Viatim
Yodel
Verzenden via Bol.com
DHL Parcel GB
Evri International
InPost Poland
GLS Italy
DHL eCommerce
DHL 2 Man Handling
GLS Spain
CIRRO E-Commerce
Cainiao
Colissimo EC2C
Dachser
DB Schenker
Der Kurier
GLS Europe
InPost Italy
HIVED
Jongstra Transport
LandMark Global
Paack
PLX Parcel Logistics
PostNL Extra@Home
PostNord
Relais Colis
Sendcloud
SkyNet SkyMail
Transforce
Transmission
Postnord
GLOBAL
AT
BE
DE
ES
FR
IT
NL
UK
Updates

Resolved

The incident has been resolved.

Fri, Apr 24, 2026, 11:38 AM

Monitoring

The fix has been applied, and we are monitoring the situation

Fri, Apr 24, 2026, 10:18 AM(1 hour earlier)

Identified

The issue has been identified, and a fix is being deployed

Fri, Apr 24, 2026, 10:07 AM(10 minutes earlier)

Investigating

We are currently investigating an issue preventing users from announcing labels.

Fri, Apr 24, 2026, 09:54 AM(13 minutes earlier)