Resolved
This issue has now been resolved.
Monitoring
A fix has been implemented, and we are monitoring the results.
Investigating
We're currently awaiting further information from FedEx. We'll follow up as soon as we have an update.
Investigating
We are currently investigating an issue preventing users from scheduling pick ups through the Sendcloud panel.