Resolved
Il problema è stato risolto.
This issue has been resolved.
Investigating
We are still investigating this issue with the carrier. We will provide updates as soon as we have more information.
Stiamo continuando ad investigare il problema insieme al corriere. Provvederemo aggiornamenti non appena avremo ulteriori informazioni.
Investigating
We are currently investigating an issue preventing users from announcing labels.
Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.