Correos - Problema al generar etiquetas - label announcement issues
Incident Report for Sendcloud
Resolved
Esta incidencia se ha resuelto.
Posted Apr 12, 2021 - 15:00 CEST
Update
Actualmente se sigue estamos investigando esta incidencia con la ayuda del soporte de Correos.
Posted Apr 12, 2021 - 09:31 CEST
Investigating
Actualmente estamos investigando esta incidencia
Posted Apr 08, 2021 - 16:00 CEST
This incident affected: Carriers (Correos).