Poste Italiane Crono International - Problema nella creazione delle etichette
Incident Report for Sendcloud
Resolved
Il problema è stato risolto.
Posted May 17, 2021 - 08:39 CEST
Identified
Abbiamo identificato la causa del problema e stiamo lavorando insieme al corriere per risolverlo al più presto.
Posted May 07, 2021 - 11:42 CEST
Investigating
Al momento stiamo conducendo un’indagine sul problema.

Destinazioni interessate: Spagna, Germania, Romania, Taiwan e Malta
Posted Apr 30, 2021 - 11:35 CEST
This incident affected: Carriers (Poste Italiane).